Membuat Hotspot dengan Mikrotik via Winbox

Oke pada segmen kali ini kita akan membahas bagaimana kita membuat sebuah hotspot yang tujuannya jika user ingin akses internet harus login dulu sesuai dengan user yang telah didaftar. Dan dalam artikel ini kita akan membuat hotspot itu dari fasilitas hotspot yang telah dimiliki oleh MikroTik.

Sangat mudah sekali kita membuat system hotspot dengan Mikrotik ini , apa lagi MikroTik telah mendukung fasilitas GUI untuk mengatur semua pernak-pernik settingan yang ada di MikroTik. Yaitu dengan dukungan Tool yang bernama WinBox. Jadi setelah ini kita akan mempelajari bagaimana kita membuat hotspot di MikroTik dengan menggunakan WinBox.

Skema jaringan hotspot yang akan kita buat bisa dilihat di gambar berikut :

Dipermisalkan bahwa MikroTik untuk terkoneksi ke internet menggunakan modem ADSL.

Jadi langkah-langkah untuk membangun sebuah hotspot dengan MikroTik sebagao berikut :

  1. Setting mikrotik awal sebagai hanya sebagai gateway internet. Caranya dapat di lihat di link berikut http://infonesia.info/2008/10/25/setting-mikrotik-sebagai-gateway-server/
  2. Kemudian buka WinBox dan login ke MikroTik yang akan disetting
  3. Pilih menu IP -> Hotspot
  4. Maka akan muncul subwindow dengan tampilan sebagai berikut :
  5. Kemudian klik tombol “Hotspot Setup” maka akan muncul popup untuk wizard setting di bawah ini kemudian pilih interface pada MikroTik yang akan dibuat sebagai hotspot (bisa berupa Wireless Interface atau bisa juga Ethernet Interface) kemudian klik “Next”
  6. Pada wizard selanjutnya akan muncul box untuk setting IP yang mana box tersebut secara default akan mendeteksi IP interface  yang akan digunakan sebagai interface hotspot. Kemudian biarkan centang pada “Masquerade network” dan klik “Next”
  7. Kemudian akan muncul isian range pool DHCP yang akan diberikan kepada client yang mengakses jaringan hotspot nanti. Kemudian klik “Next”
  8. Kemudian klik “Next” terus sampai muncul isian alamat IP DNS server kemudian isikan IP DNS sesuai ISP yang dipakai dan klik “Next”
  9. Muncul box isian DNS name yang mana bisa diisi dengan DNS name hotspot sesuai dengan keinginan. Contoh : hotspot.infonesia.info. Kemudian klik “Next”
  10. Dan muncul keterangan “Setup Complete” maka hotspot anda telah bisa digunakan.

Kemudian dalam artikel selanjutnya akan mempelajari bagaimana mengatur user-user hotspot dan mengaturnya kedalam group.

See you next time ;)

Sumber : google.com

MikroTik : Limit Bandwidth Extensi Tertentu

Biasanya sebagai admin kita biasanya dibuat kewalahan dengan client yang amat sangat rakus sekali dengan bandwidth. Dari yang biasanya menggunakan P2P client sampai menggunakan download accelerator atau adownload manager.

Artikel kali ini, akan membantu bagi para admin yang dibingngkan dengan masalah itu. Berikut step-stepnya.

Masukkan script dibawah ini yang bertujuan untuk meng-capture packet berekstensi tertentu dan dimasukkan ke dalam address list

/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.avi action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00

Mark packet yang dari hasil capture di address list

/ip firewall mangle add chain=forward protocol=tcp src-address-list=masuk-rakus action=mark-packet new-packet-mark=masuk-rakus-bw

Gunakan simple queue untuk melimit bandwidth

/queue simple add name=download-files max-limit=64000/64000 packet-marks=masuk-rakus-bw

Load Balancing 3 Line Speedy

ilustrasi_mikrotik_speedyMencoba berbagi pengalaman karena baru saja disuruh load balancing 3 line speedy dengan mikrotik. Walaupun mungkin bisa dikatakan belum sempurna, tapi tidak ada salahnya tho bagi-ilmu?? :D

Load balancing yang coba aku bahas saat ini dilakukan pada mikrotik 2.9 (Jadul euy) yang diinstall pada PC pentium 3 dengan ethernet card sebanyak 4 buah yang diinstal di slot PCI. Lanjut membaca

Dial Speedy Lewat Mikrotik (PPPoE)

ilustrasi_mikrotik_speedyUntuk kali ini, kita akan mencoba belajar untuk Dial Speedy melalui mikrotik. Di mana modem dari Speedy akan kita gunakan hanya sebagai bridge dan mikrotik untuk dial-nya.

Sebelumnya seperti biasa, kita siapkan Kopi dan Rokok secukupnya (bagi yang mampu). :D

Untuk experimen ini kita akan mencoba dengan menggunakan modem ADSL Articonet tipe ACN-100R dan menggunakan Mikrotik seri 2.9.6 dan setup mikrotik lewat winbox.

Setelah kita install Router OS Mikrotik dan Setup IP agar kita bisa remote lewat winbox. Setelah itu kita login ke winbox.
Lanjut membaca

Setting Mikrotik sebagai Transparent Web-Proxy

Ok, untuk saat ini kita akan coba membuat web-proxy transparen dengan mikrotik. Seperti halnya membuat web-proxy dengan menggunakan linux, setelah kita membuat web-proxy kita akan memaksa mengarahkan port yang mau keluar harus melalui proxy.

Ok, kita akan mulai saja bagaimana langkah-langkahnya :
Lanjut membaca

Setting Mikrotik Sebagai Gateway Server

Sebelum kita belajar bagaimana cara setup server mikrotik menjadi sebuah Gateway Server, kita siapkan dulu beberapa keperluan.

  1. Sebuah komputer yang telah ter-install mikrotik
  2. 2 buah NIC (Network Adapter)
  3. Sebuah koneksi internet (dalam hal ini penulis menggunakan koneksi dari speedy)
  4. Sebuah komputer atau laptop sebagai client
  5. Kopi dan rokok secukupnya :D

Setelah kita persiapkan semua keperluan kita sebelum belajar seperti list di atas, kita akan memulai setup sebuah server mikrotik menjadi sebuah gateway server. Dalam hal ini, agar kita lebih paham, kita coba untuk mengambil contoh topologi seperti di bawah ini.

Contoh Topologi

Contoh Topologi

Lanjut membaca

Setting Dasar Router OS Mikrotik

Ok pren, dah lama nih gak nulis sesuatu. Ok langsung saja, kita akan melanjutkan ke tingkat selanjutnya dari instalasi Router OS Mikrotik yaitu untuk setup dasar router tersebut.

Untuk mengubah hostname.

Secara default awal pada waktu selesai instalasi maka hostname atau identity adalah sebagai berikut :
[admin@MikroTik] >
Untuk mengganti nama “MikroTik” tersebut kamu bisa lakukan cara berikut :
[admin@MikroTik] > system identity set name=<nama baru>

Untuk mengganti password.

Untuk mengganti password admin, bisa kalian ikuti command berikut :
[admin@infonesia] > password
old password: <ketik password lama>
new password: <ketik password baru>
retype new password: <ketik konfirmasi password baru>
Lanjut membaca

Instalasi Router OS Mikrotik di PC

Di era sekarang, semua serba mahal. So, gimana kita menyikapi itu. Seperti contohnya sekarang yang mau gw bahas sekarang yaitu gimana kita menyikapi kebutuhan perangkat router yang biasanya harganya selangit itu dengan seperangkat PC yang difungsikan sebagai router. Dan fungsi yang layaknya sebuah router-router dedicated.

PC yang kita gunakan untuk router ini nantinya akan kita instal dengan Router OS yang di buat oleh Mikrotik. Yang mana Router OS Mikrotik ini berbasis kernel linux. Kita bisa mendapatkan software tersebut dengan cara legal ataupun ilegal. Dan itu kembali ke kalian masing-masing. :D Untuk mendapatkan yang legal, kalian bisa download software tersebut di mikrotik.com yang secara default software tersebut bisa trial selama 24 jam. Dan jika kalian ingin yang “ilegal”, bisa japri aku di info@infonesia.info untuk mendapatkan Router OS versi 2.9.

Ok, langsung aja gw kasih tahu langkah-langkah awal untuk instalasi Router OS ini. Dan langkah-langkah bisa kalian lihat di bawah ini.

Lanjut membaca