Membuat Hotspot dengan Mikrotik via Winbox

Oke pada segmen kali ini kita akan membahas bagaimana kita membuat sebuah hotspot yang tujuannya jika user ingin akses internet harus login dulu sesuai dengan user yang telah didaftar. Dan dalam artikel ini kita akan membuat hotspot itu dari fasilitas hotspot yang telah dimiliki oleh MikroTik.

Sangat mudah sekali kita membuat system hotspot dengan Mikrotik ini , apa lagi MikroTik telah mendukung fasilitas GUI untuk mengatur semua pernak-pernik settingan yang ada di MikroTik. Yaitu dengan dukungan Tool yang bernama WinBox. Jadi setelah ini kita akan mempelajari bagaimana kita membuat hotspot di MikroTik dengan menggunakan WinBox.

Skema jaringan hotspot yang akan kita buat bisa dilihat di gambar berikut :

Dipermisalkan bahwa MikroTik untuk terkoneksi ke internet menggunakan modem ADSL.

Jadi langkah-langkah untuk membangun sebuah hotspot dengan MikroTik sebagao berikut :

  1. Setting mikrotik awal sebagai hanya sebagai gateway internet. Caranya dapat di lihat di link berikut http://infonesia.info/2008/10/25/setting-mikrotik-sebagai-gateway-server/
  2. Kemudian buka WinBox dan login ke MikroTik yang akan disetting
  3. Pilih menu IP -> Hotspot
  4. Maka akan muncul subwindow dengan tampilan sebagai berikut :
  5. Kemudian klik tombol “Hotspot Setup” maka akan muncul popup untuk wizard setting di bawah ini kemudian pilih interface pada MikroTik yang akan dibuat sebagai hotspot (bisa berupa Wireless Interface atau bisa juga Ethernet Interface) kemudian klik “Next”
  6. Pada wizard selanjutnya akan muncul box untuk setting IP yang mana box tersebut secara default akan mendeteksi IP interface  yang akan digunakan sebagai interface hotspot. Kemudian biarkan centang pada “Masquerade network” dan klik “Next”
  7. Kemudian akan muncul isian range pool DHCP yang akan diberikan kepada client yang mengakses jaringan hotspot nanti. Kemudian klik “Next”
  8. Kemudian klik “Next” terus sampai muncul isian alamat IP DNS server kemudian isikan IP DNS sesuai ISP yang dipakai dan klik “Next”
  9. Muncul box isian DNS name yang mana bisa diisi dengan DNS name hotspot sesuai dengan keinginan. Contoh : hotspot.infonesia.info. Kemudian klik “Next”
  10. Dan muncul keterangan “Setup Complete” maka hotspot anda telah bisa digunakan.

Kemudian dalam artikel selanjutnya akan mempelajari bagaimana mengatur user-user hotspot dan mengaturnya kedalam group.

See you next time ;)

Sumber : google.com

Ubuntu 10.10 (Maverick Meerkat) segera rilis

Ubuntu sebuah varian linux yang bisa dikatakan sangat populer yang mana mendapat dukungan dari banyak pihak yang menjadikannya sebuah Sistem Operasi yang gratis (always) akan mengeluarkan versi barunya yaitu Ubuntu 10.10 dengan kode nama (code name)  Maverick Meerkat.

Yang mana Release Party Ubuntu 10.10 ini akan diadakan pada tanggak 10 Oktober 2010 besok yang bertepatan dengan hari Minggu.

Banyak fitur-fitur baru yang akan diberikan oleh Ubuntu versi 10.10 ini yang mana dapat membantu sebuah Sistem Operasi menjadi lebih baik yang bisa dilihat di link berikut https://wiki.ubuntu.com/MaverickMeerkat/TechnicalOverview#New features in Maverick.

Sebelum diadakan Ubuntu 10.10 dirilis secara resmi pada tanggal 10 Oktober 2010 tersebut, para pengguna setia ubuntu juga pengguna baru Ubuntu bisa mencoba RC (Release Candidate) dari versi tersebut dengan menggunakan Virtual Mesin dengan download di situs resmi dari ubuntu di http://www.ubuntu.com/testing/download.

Dengan menggunakan Ubuntu sebagai Sistem Operasi yang anda gunakan pada notebook atau PC, anda telah berpartisipasi menjadikan Indonesia Go Opensource dan tidak melanggar undang-undang tentang HAKI.

Source : google.com & ubuntu.com

MikroTik : Limit Bandwidth Extensi Tertentu

Biasanya sebagai admin kita biasanya dibuat kewalahan dengan client yang amat sangat rakus sekali dengan bandwidth. Dari yang biasanya menggunakan P2P client sampai menggunakan download accelerator atau adownload manager.

Artikel kali ini, akan membantu bagi para admin yang dibingngkan dengan masalah itu. Berikut step-stepnya.

Masukkan script dibawah ini yang bertujuan untuk meng-capture packet berekstensi tertentu dan dimasukkan ke dalam address list

/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00
/ip firewall filter add chain=forward src-address=172.26.2.0/24 protocol=tcp content=.avi action=add-dst-to-address-list address-list=masuk-rakus address-list-timeout=01:00:00

Mark packet yang dari hasil capture di address list

/ip firewall mangle add chain=forward protocol=tcp src-address-list=masuk-rakus action=mark-packet new-packet-mark=masuk-rakus-bw

Gunakan simple queue untuk melimit bandwidth

/queue simple add name=download-files max-limit=64000/64000 packet-marks=masuk-rakus-bw

Load Balancing 3 Line Speedy

ilustrasi_mikrotik_speedyMencoba berbagi pengalaman karena baru saja disuruh load balancing 3 line speedy dengan mikrotik. Walaupun mungkin bisa dikatakan belum sempurna, tapi tidak ada salahnya tho bagi-ilmu?? :D

Load balancing yang coba aku bahas saat ini dilakukan pada mikrotik 2.9 (Jadul euy) yang diinstall pada PC pentium 3 dengan ethernet card sebanyak 4 buah yang diinstal di slot PCI. Continue reading

Pemimpin Bangsa Jaman Sekarang

Uhh, ternyata udah lama banget gak nge-blog. Karena udah stuck pikiran ini mau nulis apaan.

Ok, mungkin untuk tayangan perdana kali ini ane mau coba untuk membuat satu kategori baru yaitu Cekrek…!!!™. Suatu kategori yang memuat hasil jepretan yang menggambarkan geliat masyarakatnya di jaman sekarang.

Untuk topik post yang pertama ini, sebenarnya sudah ane ingin tulis lama banget, tapi belom kesampaian.

Saat ini memang rame-ramenya kampanya partai juga caleg-calegnya. Kadang-kadang ingin ketawa lihat beberapa poster-poster dari caleg-caleg yang menghias di berbagai sudut kota. Disamping lucu, tapi juga memilukan. Apakah kita siap untuk dipimpin pimpinan seperti itu…??
Continue reading

Dial Speedy Lewat Mikrotik (PPPoE)

ilustrasi_mikrotik_speedyUntuk kali ini, kita akan mencoba belajar untuk Dial Speedy melalui mikrotik. Di mana modem dari Speedy akan kita gunakan hanya sebagai bridge dan mikrotik untuk dial-nya.

Sebelumnya seperti biasa, kita siapkan Kopi dan Rokok secukupnya (bagi yang mampu). :D

Untuk experimen ini kita akan mencoba dengan menggunakan modem ADSL Articonet tipe ACN-100R dan menggunakan Mikrotik seri 2.9.6 dan setup mikrotik lewat winbox.

Setelah kita install Router OS Mikrotik dan Setup IP agar kita bisa remote lewat winbox. Setelah itu kita login ke winbox.
Continue reading

Karena Cinta Tak Harus Memiliki

broken-heartDi jaman moderen kayak ini, banyak kita temui anak yang masih bau kencur sekalipun udah tau apa yang namanya cinta. Walaupun banyak banget yang gak tau apa arti sebenarnya tentang cinta, ya yang bisa diistilahin cinta monyet. Dan bisa dikatakan bahwa banyak juga yang telah dibuat sakit oleh cinta. Ya, itu karena tidak tahunya orang itu apa arti cinta sebenarnya dan gimana cara nyikapin cinta itu sendiri.

Ngelanjutin artikel yang ditulis yaitu Cinta 30% dan ditujuin ama anak muda yang masih pacaran (pacaran yang positif), gimana sikap kita kalau kita dihadapin dengan masalah cinta. Continue reading